EN RU CN
Pilotfly T1 not turning on at all
  • This ones a doozy..

    Ill preface this by saying this is my first gimbal and have very limited knowledge on the inner workings of them.

    I recently bought a second hand Pilotfly T1, which worked perfectly. After many uses and some reading I discovered there was a inverted set up for the gimbal and decided to give it a try. After a bit of use the gimbal turned off and would not start again, despite battery changes and trying to set it up in its previous configuration. It would intermittently turn on and off briefly during this time but ultimately wouldn't work.

    This was where I feel I really screwed up.

    I downloaded simpleBGC thinking it was a simple calibration issue, and after seeing the 'upgrade firmware' button I decided to give that ago.
    Lots of research later I discovered that was a terrible idea and had most likely bricked the board. I contacted Pilotfly who helped me get the correct firmware onto the board, and the correct version of simplebgc, however since then I am still unable to start the gimbal. No led, no start up noise, no motors, nothing. I cant even connect via bluetooth anymore which was possible before the firmware upgrade.

    When plugged into my computer I can still get readings from the axis, battery, etc and believe Ive even correctly calibrated the gyroscope and accelerometer (Ive noticed that any movement of the gimbal while plugged in will make the gyroscope graph jump into the red) however since I don't know what I'm looking at I am struggling to narrow down what the actual problem is. Are the motors fried? The gyroscope? Everything?

    I'm sure I havent given enough information so please feel free to ask away and Ill try and answer the best I can and supply screenshots if possible. Really hoping this is a simple settings issue and that I haven't wasted my money.

    Thanks in advance for any help offered