EN RU CN
  • Grovesy2 joined.
    Welcome Aboard!
    June 22
  • Welcome Aboard!
    June 7
  • Jack_chen joined.
    Welcome Aboard!
    June 3
  • AlexDeSalta joined.
    Welcome Aboard!
    May 31
  • janis_blank joined.
    Welcome Aboard!
    May 30
  • Daidalos
    Hi would like to check i just got myself a extended controller. Am using it to build a gimbal mounted with a custom high pressure washer. Due to the weird geometry and weight of the nozzle, it is hard to align the axis with the center of gravity and the motor is not strong enough. is it possible to just add another motor in parallel? I see the manual has details on adding a 4th motor but it seems to be for other purpose. anyone can advise me would be appreciated
    May 27
  • Daidalos joined.
    Welcome Aboard!
    May 27
  • anamit117 joined.
    Welcome Aboard!
    May 22
  • eizo joined.
    Welcome Aboard!
    May 20
  • cwsolomo joined.
    Welcome Aboard!
    May 18
  • Edson joined.
    Welcome Aboard!
    May 11
  • thomasgrob42 joined.
    Welcome Aboard!
    May 9
  • PawelF joined.
    Welcome Aboard!
    May 7
  • AlexMad joined.
    Welcome Aboard!
    May 5
  • Rafał joined.
    Welcome Aboard!
    April 29
  • Welcome Aboard!
    April 28
  • letienanh333 joined.
    Welcome Aboard!
    April 20
  • Welcome Aboard!
    April 18
  • Matten911 joined.
    Welcome Aboard!
    April 14
  • katerina joined.
    Welcome Aboard!
    April 8
  • April 8
  • matteopacini joined.
    Welcome Aboard!
    April 4
  • Seanc13 joined.
    Welcome Aboard!
    March 30
  • td1 joined.
    Welcome Aboard!
    March 23
  • tawn10 joined.
    Welcome Aboard!
    March 10
  • onleroto joined.
    Welcome Aboard!
    March 8
  • Audioman joined.
    Welcome Aboard!
    March 7
  • LucaB joined.
    Welcome Aboard!
    March 7
  • Zubi joined.
    Welcome Aboard!
    March 4
  • Welcome Aboard!
    March 1
  • Welcome Aboard!
    February 28
  • Hugh_Mungus joined.
    Welcome Aboard!
    February 23
  • warwound joined.
    Welcome Aboard!
    February 17
  • alemurcre
    Hello, I joined hoping there would be someone that could help me with an issue. I'm currently working with a SimpleBGC 32 Extended version board, along with 3 motor + encoder couples (GM2804H-100T + AS5048A). I'm sending serial API commands for angle targets (MODE=2) from a Raspberry. But every time I command a desired value, it gets soothed even if the aceleration/speed limits are deactivated. I tried activating the "PRECISE" flag to no avail. What can I do?
    February 9
  • alemurcre joined.
    Welcome Aboard!
    February 9
  • mrvr joined.
    Welcome Aboard!
    February 8
  • genmaster joined.
    Welcome Aboard!
    February 7
  • kusprasad joined.
    Welcome Aboard!
    February 4
  • Hello - I'm having the same problem you described with iFlight AS5048A encoders. The link of the proper pin sequence no longer works. Do you still have a copy you can share? Many thanks - Joe Stroup
    January 31
  • The link you posted with the proper pin sequence for the iFlight AS5048A encoder is no longer working. Do you have a current version please? Thank you - Joe Stroup
    January 31
  • Hello Fanox - I'm having trouble with the iFlight A5048A encoders - and you mentioned in a post about a year ago that you solved the problem with changing the pin sequence. Do you still have a copy of the correct pin sequence? The link posted by AndrewSupport no longer works. Many Thanks! Joe Stroup
    January 31
  • Hello from Atlanta - I just received the iFlight AlexMos Extended controller gimbal kit - with GM2804 motors with encoders. It looks like it will take some research to understand the proper wiring. The leads from the encoders (AS5048A) are just three leads - terminated with a JR servo connector. The controller board connectors for the encoders look to be 7-pin SH-1.0 JST connectors. Can someone please help me find a connection diagram so I can fabricate the proper wiring? Many Thanks!
    January 24
    • jstroup1986
      OK - I've dug around a little - and my A55048A encoders have two connections on the board. One side is an open 7-pin JST SH-1.0 connector - which matches the connectors (and the wires that came with this kit) on the controller board - OK - problem solved. The other 3-wire connector looks like it might be the alternate PWM connector that this encoder supports. I'm curious - can it be used with the Extended controller - or should the PWM connection be used in any situation? Thank you!
      January 24
  • jstroup1986 joined.
    Welcome Aboard!
    January 24
  • Highspy22 joined.
    Welcome Aboard!
    January 20
  • Welcome Aboard!
    January 18
  • rudolph joined.
    Welcome Aboard!
    January 14
  • Nolan joined.
    Welcome Aboard!
    January 12
  • nicolebaker joined.
    Welcome Aboard!
    January 12
  • xiaoye joined.
    Welcome Aboard!
    January 11
  • Welcome Aboard!
    January 10

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!