EN RU CN

Garug

  • HI Garug, Hope you're fine. We are new in this forum and we found that you are an expert in basecam, we would like to know if you can help us with our issue and if you offer 1 to 1 guide for calibration and auto tuning.
    March 10
  • I will switch to whichever transmitter/receiver combination you tell me to get that you know how to configure. I am running the latest firmware for this board, with the 3 encoder support. Every single thing is calibrated and perfectly balanced. PID, magnetic field, every element. I am only, just, simply, missing that one thing: Controlling Yaw through the RC channel. Please give me a hand. I will be more than glad to pay a consulting fee as you see fit, though I know that is not your motivation for helping here. Nor do I intend to offend you. I admire your expertise. But I am truly busy and still figuring out how to trigger the cameras on SDM using CamRemote and a Wookong M and that has me fully consumed. I thank you truly, in advance. My E-mail is rafaelmonroy7000@gmail.com. My gratitude for your attention to these overlong messages. Rafael.
    January 30
  • Greetings, Garug: I apologize for troubling you. I have read your posts over the past year and it is clear you are the most knowledgeable element in this community. So far, I have been able to accomplish everything I wanted to with regards to assembling and configuring my gimbal, an Eagle Eye with the Extended version of the Alexmos 32 bit board, with encoders. I have fully calibrated it. It works beautifully. I am using it to hold 2 Canon S100 Cameras for stereo photography. I have only ONE last thing to solve... And I have not been able to. I hope you can help me with it. I cannot reliably control the Yaw axis over RC. Either it keeps rotating, ever faster (I have a working slip-ring, along with the Yaw encoder) or it moves up to a point and then stops and refuses to move further. I cannot discern what I need to do. Configuring RC Pitch is super simple and is working. Not so Yaw.
    January 30
  • August 2016
  • Hey Garug, I tried everything possible and nothing is working. do you think this will work?Uploading firmware in the manual mode. This option intended to special cases when the board becomes bricked (GUI cannot connect to it) and you need to upload special “recovery” version of firmware, or when you experienced problems with automatic upgrade. Use this mode carefully and only if you understand what you are doing! 1. Disconnect any power source, USB cable. 2. Close (set) FLASH jumper on board (attach jumper to 2 pins marked as 'FLASH', shorting them) 3. Connect board to PC by USB cable 4. Run GUI, select COM port (but don't connect!) and go to "Upgrade firmware" - "Manual" tab DO NOT PRESS "CONNECT" IN THE GUI, IF JUMPER IS CLOSED! If pressed, you need to repeat all steps from the beginning. 5. Choose firmware file (*.hex or *.bin format). 6. Select board version: • v.3.x (32bit) through Virtual COM Port – for a regular 32bit board • v.3.x (32bit) through USB in D
    February 2016
  • How do I check firmware/gui compatibility? I am fairly new to this.
    February 2016
  • Hey, Thank you for the feedback. I have a quick question. How do I get the camera to face up when i tilt up with less power? The gimbal keeps falling out I am also having trouble speeding up the follow. Any suggestions? Thank you! -Kareem
    February 2016
  • Hi Garug. I am having problems with my new DYS 3 axis board. The yaw is erratic. The offset button doesn´t bring the 3rd axis to center. Also the dial shos the yaw axis turning constantly. What might me happening? Thank you
    April 2015
  • I saw by some of the forum posting that Spektrum was not fully supported. Is this the case? I'm trying to configure my AR8000 (DX8) to work with my AM 32bit board and as far as I can tell everything looks plugged in correctly. How do I figure out which ones and how do I configure these virtual channels?
    October 2014
  • Here is the latest results after moving some mass around. https://dl.dropboxusercontent.com/u/47101885/GOPR3071.MP4.mp4 I think I'm down to adjusting PID for YAW...I hope.
    October 2014
  • Hi Garug, Quick question. I have a RCTimer Legacy with an 5D mk3 and lightweight lens on it and I got the Roll/Pitch down but not the Yaw. Whatever setting I use, the Yaw keeps moving left and right from starting position. Any idea what it could be? Or is a phase broken and if so, is that fixable or do I need a new motor?
    July 2014
  • what gimbal frame would the 8017 t120 fit on i have the 32 bit alexmos and motors but dont knowwhat frame to buy.....please help
    June 2014

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

About

Username
Garug
Joined
November 2013
Visits
1,640
Last Active
4:51PM
Roles
Member