EN RU CN
Yaw not holding w/ 5802-200T
  • I'm using a 5802-200T motor on my Yaw, using a Canon 5Dm3 with a Leica prime (pretty light weight lens), and my yaw is not holding in the slightest. I've upped the power as high as it will go and upped my P value to 50 yet it won't hold.

    Does it sound like there is something wrong with my setup, or do I just need to upgrade to a stronger motor?
  • Are you already using 4S battery? if yes, Is the motor getting hot? if not maybe 32bit board and 5S or even 6S.

    Yaw not holding, could also be balancing problem, Is the Yaw axis well balanced? or PID problem both Roll and Yaw axis. Also verify that NUM.POLES is right

    and also, is the Yaw working at all? if not verify that motor inverted is correctly set.

    What Firmware are you using?

    Is it not holding both on basic and follow mode?

    and last but not least, it could be the motor broken. I had one motor with one phase missing, it was still working but not very well. Verify that resistance between each motor 3 phases is about the same.
  • No using 3S. Also using the 32bit board.

    Currently checking the balance (though I thought I had it nailed)
  • I have not used the 5802-200T, but 200T sound like plenty of turns and high resistance, higher voltage would likely help.

    Here you can find some 5802 users, and what settings they use https://docs.google.com/spreadsheet/ccc?key=0AmNvs2BEpqQ8dGd0R0NyVDNISU1SMUdCdHB5YmVTUWc&usp=sharing#gid=0
  • i have same problem with same motor on any 2.4 firmware on 8 bit.
  • Is the 5802-200T getting even warm on your setups. The 200 turns might be capable of handling and require more voltage than 3S or 4S for bigger cameras.
  • But why would it hold fine on different firmware?
  • That is a good question. Maybe it is then just tuning. What kind of PID values have you tried on 2.4 FW?

    My suggestion would be to use the realtime display as I used here: http://www.rcgroups.com/forums/showpost.php?p=28031121&postcount=9436

    I simply selected Yaw_ERR and and GYRO_Z (my Yaw axis) to the display, scaled the display and update rate to 50, by hand moved the Yaw axis about 15-20 degrees and let it return. First the graph was showing pad vibrations but after couple of iterations os the PID values it started to look nice and also feel nice. After tuned like this it did not overshoot or do anything strange, just returned nicely to the original position, and it also worked nice, I did the same on all channels and ended using lower P higher D and I than I normally would.

    Have you tried the high gyro sensitivity, it is worth of trying. On my opinion it changes many things, I do not know exactly what...
  • i am trying everything it is just loose like there is no power. but in 2.3b5 works
  • That is strange, maybe 2.4 requires then more power? I have noted that the Yaw axis on 2.4 does not keep the 10kHz noise if Low PWM modulation is selected, I have not tested 2.3 for this...
  • garug, i got my first working build in 2.4 7 i think the high sensitivity worked, not sure. thanks
  • only thing is why is there a delay in yaw on the bench hooked up to gui but when apply battery no usb the yaw activates immediately.
  • My gimbal tries to stat up if I connect just USB. After I noted this I have used USB only for updating FW after motors are disconnected. (Normally use bluetooth with GUI).

    I would hope that USB would be separated from the motors and battery.
  • I don;t this board is just wacky. can't wait to try the 32 bit. here is test on new firmware.
  • I am having a similar problem in that it feels like the YAW motor isn't powered at all. My connections seem correct and as far as I can tell no errors in the GUI. New at this and probably in over my head but learning a lot on this forum and other resources. After finally getting balance right and the X and Y axis working smooth my YAW is just free (no resistance from the motor).
  • Did you ever find a solution to the yaw issue? I just got my dys eagle eye (came 7500) and am having the exact same yaw issue. No holding power on the yaw axis.
  • No solution here either. Went up to 6S. Pitch and roll fine, yaw won't hold. Motor does heat up however.

    Eagle Eye with 5DMK3