EN RU CN
Yaw (and everything else) goes crazy when I tilt sideways. Any advice?[VIDEO INSIDE}(CAME7000 style)
  • Hi everyone!

    I've been working on trying to get my gimbal up and running for quite some time. I'm finally close, but I could really use some help. Here's where I am:

    I currently have this gimbal: (ebay generic came 7000 style):

    http://www.ebay.com/itm/Assembled-32-Bit-Alexmos-Control-Board-3-Axis-Camera-Gimbal-DSLR-Stabilizer-US-/251860805113?hash=item3aa412e5f9

    I've managed to connect it to SimpleBGC, update the firmware and configure the various settings. I'm using the rig with a 5D MKIII and my basic settings look like this:

    http://imgur.com/bQV1CfW

    The issue I appear to be having is with the yaw. I think I've configured everything properly, but even when I set all of the various follow modes to "off", when I try to operate my gimbal, tilting the rig 45 degrees sideways in either direction results in the yaw immediately swinging to one side or another, and pitch and roll going crazy as well. I've posted a short video clip of the behavior here:

    http://youtu.be/xDSN79ujmHo

    Can anyone help me figure this issue out and finally get my gimbal up and running?

    Thanks!
  • Looks like yaw is not balanced and that you need to move the below yaw assembly forward.
  • Aha! Thanks - I thought I had the yaw balanced, but the video tutorial I watched didn't mention the side to side balancing. I'll try that and hopefully that'll do the trick.
  • Okay - I just got through re-balancing the gimbal. The pitch and roll are fine, but it turns out the yaw balance was too front heavy. I've pulled the yaw assembly back as far as it can go, but it's still front heavy when I check the balance.

    Does that mean I just can't use this camera with this gimbal or are there perhaps some workarounds / tricks for still getting it balanced?

    Thanks again!
  • Figured it out - strapping the battery to the back of the arm provided the extra weight I needed.
  • Hello
    Have you solved the problem? I have the same things as you with the same problem. could you share with you the solution or profile. I would appreciate it