EN RU CN
  • Im using BCG 2.40b7 software and the BCG gui will link fine with the bluetooth and hold the connection but if i try to connect with Rmotion it shows a very delayed connection then after about 20 seconds disconnects. any ideas to fix this?
  • Using bluetooth with RMotion is not a very good solution, bluetooth is very laggy. If the configuration GUI is basically receives data from the controller sends them rarely of inverse, but Rmotion receives and sends data at the same time with high intensity. Poor quality of the connection can cause glitches, such as connection timeout or lost packet.

    Please send a screenshot of RMotion while connected via bluetooth.
  • BCG GUI connected fine via bluetooth : http://postimg.org/image/alr1u56kv

    settings before connect on rmotion : http://postimg.org/image/uf35mujyn

    Drop after about 15 seconds http://postimg.org/image/lzi6j36hb

  • Additional information:

    Alexmos firmware: 2.30 b5
    Rmotion Rev 1.0 build 41

    distance to gimbal ~ 7 feet

    other things I notice:

    the red light indicating Bluetooth connection on the gimbal side adapter goes solid when it receives a connection and blinks otherwise when Connecting through rmotion it does go solid for a time then about 15 seconds drops and starts blinking. this behavior doesnt happen with bcd gui. I have also tried using an xbee module with similarly little success

    Thanks again for your efforts in this. it is an amazing contribution to the community and I definitely wouldn't mind passing on some donations to help this get developed further.
  • Do you use 32bit controller?
  • Very strange. Try to connect and then the connection will be drop, go to in menu "Log->Debug report" and send to email spaels # gmail . com zip file created by Rmotion.

    Also try to reduce the Frame rate in the settings up to 5 or 2.
  • Email sent
  • that email seems incorrect spaels at gmail doesnt work
  • Very strange, mail is correct but really nothing has come and no in spam, I send PM or send your mail in PM