EN RU CN
What's wrong if all axis shakes a lot with high Gyro-deadband value?
  • I am trying to get rid of little shakes and trying to locate reason of it.
    What I found is increasing Gyro deadband increases continuous shake on all axis (even if gimbal is standing still).
    From tiny shake at Gyro-deadband = 1 to visible shake at Gyro-deadband = 15.
    The only way to minimize that shake is to set Gyro deadband as low as possible and I set it to 0 to get acceptable almost no shake as a result.

    What's wrong with my tunings? What options and calibrations should I check?
    Or may be it is designed like that - stabilization relies only on Gyro for smooth operation?
    https://youtu.be/KMG_ky2o6i8
  • sounds like EM interference Chang the location of your Rx