EN RU CN
Expert USER: new problems.
  • Long time that I am working with Alexmos ago have the latest 32-bit, dual IMU, motors GB85 and battery 4S. Gui: 2.41b5

    Detail the problems:

    1 - The first time you install the latest firware, perfectly set the parameters and it worked perfectly, after an idle week, I again turn the engine gimbal and Pich, I began to warm to high frequency. It was not for bad calibration, as it fit perfectly the last time I used it. So I started researching if it was the battery was dead or something, and no, the battery is perfect. Again I calibrate the PICH and the noise is gone, but the parameters were very low, almost to the limit. Still, when the PICH is 90 degrees, makes a little noise. I can not remove that noise when moving the PICH, since the parameters are the limit.
    Any tips?

    2 - I have default window "SERVICE" that the first click callib the ACC. I turn on the gimbal, I hope 7 seconds, starts perfect, and I see that is not well calibrated the horizon. Then once I press the button for the gauge and the system is blocked. The LED is red and nothing works. Very rare I said, then turn the GUI, I returned to turn the gimbal and all good. I press "WRITE" and ready.
    Disconnect and return to click once to calibrate ACC and perfect. The next day, I return to do the same, I turn on the gimbal, I press the button once to calibrate the ACC is locked and the red led another look.
    Any Suggestion?

    One factor in common: A perfect day calibrate all the gimbal works great but does not work the next day. It is not uncommon that?

    I check connections, battery, motor, frame .. etc ..... As previously digested'm an experienced user and I think the problem is beyond me. That's why I write this post.

    3 - My next staging requires the gimbal is mounted on a SteadyCam. While testing, I noticed something in particular. I turn on the Gimbal, I only follow the YAW in, and when the gimbal to this at 90, controls ROLL YAW by automatically switching. Of course, this would not be bad. The problem is that it stops driving track YAW on some occasions, but not all. This imprecision makes it unable to interact perfectly with the gimbal, and not what it will do.
    I think I'm one of the few that are using this system to Cadre level. What bothers me more that it seems that the Alexmos 32-bit system was alive, as if one day would not work ... JEJEJE!. But, with multiple reboots, calibrations, and connexion to GUI returns everything to normal.
    Can you make this more reliable system?

    Thank you, I hope you comments.
  • I do the ACC calibration to both IMUs during first installation only, just one point calibration, I calibrate the gyros also at this time and activate the 'Skip gyro calibration at startup' After this I never touch the ACC calibration.

    Now the gimbal starts immediately. I start in basic mode handheld and have always 'Estimate frame angles from motors activated' Works great.

    (I have Calibrate Gyro on menu button, I calibrate the gyro if needed, is not often needed.)


    There is different kind of vibrations. If it is only noise I do not much care, it does not show on video, though it prevents using the cameras internal microphone, but that is no good anyway. In this video you can hear the kind of sounds my gimbal (3 x GB85, 2 IMUs.) has



    There is also many reasons for the vibrations: on the above video the camera was not well balanced with the Fisheye lens, and so there is more sound with it. Also if something is loosen it will cause vibrations. But often there is some vibrations at some angles. Using Advanced/Sensor/Gyro LPF 1 or 2 can help on bigger gimbals.


  • Thanks for your reply, when I start presisamente Garug. Giro, I have not porblemas calibration or anything. It works perfectly. But when calibrating would again using the menu button, is when the system hangs and does not know why. If you do not use the calibration from the start, would be with the same problem.
    The strange thing about this is that when you update the software, worked fine and then I started to have a number of problems.
    Well, I will continue to investigate a little more, reset the system and refresh volvere all parameters.
    There is an option to "Erase EEPROM". Then I can upload the new firware, no longer serves more controller?
  • I had some strange problems once and they mostly went a way after using "Erase EEPROM". No firmware will be removed, so no need to reload FW.

    It will destroy all settings and return them to factory defaults. I did a complete setup from start after erasing the EEPROM. You could also save the settings before erasing EEPROM and load them back after, but I wanted to be sure that nothing unwanted would load back.
  • Clear EEPROM and started again. Press' Skip gyro calibration at startup "and works well. But when I press the button" Calibrate ACC "crashes and the led is red. As before.
    Everything else works right. I worry that I can not operate this function, since at some point the will I need.
    Someone happened to him?
  • Only the function of "calibrate ACC" works when connected to the PC .... very rare!
  • I want to clarify that the button "acc calibratre" I do it from the gimbal (tab "service" and "click 1"). If I do it from the GUI, it does perfectly. If I connected the USB to the GUI and activate the button from gimbal, so does perfectly.
    But when I disconnect the USB, the gimbal works well, fix button once to calibrate "calibrate ACC" and crashes.

    : (: (
  • I have newer calibrated ACC other than during setup from GUI. There should not be any reason to calibrate it more often. Gyro I calibrate sometimes, that i have disabled at startup but assigned to button.
  • Hi ariellago. I had the same problem with several 32bit boards. Everything was ok one day...next day switch the gimbal on and goes crazy. I did all I could and now realized this was problem with the boards. With other boards from different manufacturers everything was fine.
  • Thanks kikoliu, now that does not depend on me, just that there Alexmos 32bit tablets coming this way.

    Many Thanks for the tip.
  • I was building another Alexmos gimbal with 32 Bits, other engines and all new. It works well, but I still have the same problem as the other gimbal:
    In the tab "service" I have selected in pot 1, the "Calibration ACC". When I power from the gimbal pressing a single button to see the gauge sensors, hangs with the LED red. Same problem as the other gimbal.
    And of course with the new software update 2.421b6.

    When the gimbal lights, skip step calibration acc. This option works well, but in a moment I can not make the gimbal work well because they are not necessary the movimiento. When I need to have the option enabled with a button to calibrate the ACC does not work.

    Anybody happens the same?

    Thank you
  • The IMUs need to be in perfect level position components facing up when calibrating ACC, but why would you want calibrate ACC after start up? It only needs to be done once during the setup of the gimbal.
  • Hi ariellago,
    As Garug said your IMUs need to be in perfect level position. I would add also steady position. For calibrating ACC you don't need motors powered on so I think that you have very little vibration on motors which cause (eventually) micro movements on the sensor and therefore your system hangs. I'm suggesting you (if you still want to have this option on button) to disconnect the motors mechanically (from wires) or to setup another function for motor ON/OFF (if this on exists) and then press Calibration ACC (your single click)