CAME 7500 Problems (with videos showing problems)
  • Hi,

    I received a CAME-TV 7500 yesterday. It worked for a few minutes, then freaked out with lots of beeping. Now it is unresponsive and flashes the red light:


    CAME recommended starting it up holding the roll axis level. I tried this, with no success. The unit is still unresponsive.


    I have not been able to get the computer to connect and communicate with the unit at all.


    Any advice would be greatly appreciated. I hoped to use this unit on a shoot next week.

    For reference, here is the board that is inside it. Is this a 32bit board?



  • You most likely have a short in your IMU wire that goes to the sensor on the camera tray

    are you sure your battery was charged?
  • You have the 32bit board from what I can tell.
    Have you downloaded the correct GUI and firmware? Check the 32bit downloads.
    Disconnect everything accept for the USB and see if it will connect.
  • Remember to try all available com ports from the drop down menu.