Ropes46

Help ! I have v2.40 b7. Works perfectly & love the ability to configure, especially follow yaw & ability to avoid getting legs/blades in shot.. My problem !!!! Motors are OFF by default, when I power on the gimbal. The only way to get motors on again is to connect to GUI & manually turn motors on. I have tried writing config, with motors on. I have tried flashing firmware again & re-writing settings. Does anybody have any suggestions please?
  • Ropes46
    Help ! I have v2.40 b7. Works perfectly & love the ability to configure, especially follow yaw & ability to avoid getting legs/blades in shot.. My problem !!!! Motors are OFF by default, when I power on the gimbal. The only way to get motors on again is to connect to GUI & manually turn motors on. I have tried writing config, with motors on. I have tried flashing firmware again & re-writing settings. Does anybody have any suggestions please?
    June 2016
    • Ropes46
      I've also tried upgrading to v2.40 b8 :(
      June 2016
  • Ropes46 joined.
    Welcome Aboard!
    June 2016

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

About

Username
Ropes46
Joined
June 2016
Visits
0
Last Active
June 2016
Roles
Member