Birdycam Lite Motors Not Engaging
  • I have been using my Birdycam LITE for the better part of 8 months now and just recently after restoring factory settings, the motors are not engaging at all. SimpleBGC can't write parameters to the board and the software says my "License is invalid". This is incredibly frustrating as I am just trying to get things back to their original settings and now nothing is working.
  • I have the same issue - I tried to follow the steps to calibrate the gimbal but it didn't say anything about backing up the EEPROM contents first. I also upgraded the firmware to the latest and I have read elsewhere that one should never do this! I have now tried many SimpleBGC versions and nothing works - likely because the motors are not engaged anymore. The board is currently at ver 3.0 and the current firmware I have installed is 2.56b4 and I am running the v2.56 b7 GUI. GUI connects OK - but without the motors engaged I don't think anything will work.

    If you can give me some advice ASAP as I have a job on the weekend!