EN RU CN
sensor is not connected, green flashing rapidly
  • Hi everyone 2 days ago got my 3 axis controller, updated to latest firmware, and yesterday everything worked as it must be. Today powered same way with 3s lipo and gimbal started go everywhere connected to GUi and getting sensor not connected and red light on with green flashing rapidly, i resoldered even all connections but it remains same way.

    Please help what i need to try do??? as this weekend need to do some project so i was going to order new board but anyway why it happened and what happened...

    Thanks anyone!
  • same problem here , it was working all fine, i re-soldered the wires, after i saw one was broken after hard gimbal movement, it says "DONT CONNECT SENSOR WHEN BOARD IS POWERED , does it mean it could be that the sensor is blown ?
  • i have tried another 6050 from different board same thing...
  • i was about to find and buy a new one , but it seems like it maybe different issue , i even soldered imu on to the board with no wires just to see if its an issue but no , same problem ,
  • it worked fine ones when i re-flashed firmware but now doesnt help
  • exactly same for me, hope someone from basecam team will suggest something, anyway ordered new one just to expensive for one day 160 eur... if it will happen again
  • waiting today for replacement board to be delivered and will try new imu first
  • Where did you buy the controller?
    Could you place here some photos of your controller?
    What happens if you directly connect a sensor to the board with shortest wires?
  • i bought it from electronicarc.com.

    http://electronicarc.com/catalogo/product_info.php?cPath=144_148&products_id=1247&osCsid=9a4aaba6bc81eec250f79d6aec476cc6

    This one is exactly the same i have, wires to sensor is 16 cm, do i need to try shorter ones?
  • Firstly, disconnect the expansion board and then SWITCH ON the main controller with sensor.
  • just did it, same thing still
  • Just can recommend you to return the board to your seller.
  • Hmm ok thanks, will try to do if he will accept..
  • just replaced the sensor , still same issue
  • i replaced board and all ok, will send tomorrow board back to electronica rc to check it..
  • I've got exactly same issue. Tried with new IMU but still got "Sensor is not connected". Gimbal is "DYS smart gimbal for GoPro" (with alexmos mini) bought on thanksbuyer.com. Tried to return product at store but without any reply yet.

    Oh, btw, when I've opened "Realtime data" in SimpleBGC there is only one value : ERR_PITCH 4500.