EN RU CN
Alexmos Board Ver 1.0 ,Green LED blinking fast with alarm buzzing
  • Hi
    I bought a new Alexmos Board Ver 1.0 ,now its running firmware 2.40b7,at the begining it was working fine while i was trying to tune the gimbal.Today it started showing error.The main error is the Green LED is blinking very fast and the alarm for errors is also buzzing non stop.How can i fix this .I have tried reading the forum but with no luck.Please help.
  • Could be so many things. What alarms have you set on GUI, is IMU calibrated, what GUI realtime data is showing, how is the gimbal acting, are you getting I2C errors, is IMU well connected?

    From the manual: "LED blinks fast — system error, stabilization cannot be performed. To check error description, connect to GUI."
  • I am not getting I2C errors.I have calibrated the IMU using the six point calibration method.Gimbal was not fully functional. As i was tunning it only this blinking started.Yes i have the Error alarm set on.But after this error started happening i stopped it.After the Green LED started blinking i have disconnected the board from the motors and now only IMU is connected to it and i have connected the board with USB and checked for the error using the GUI ,but i cudnt find a solution how to fix this blinking which is probably coming due to some error.
  • What is the realtime data showing. do you get readings on ACC and Gyro, do they seem to be reasonable.
  • I have exactly the same problem. Are there any manufacturer settings?
  • Its showing every reading and i can also do calibration.But i can also do firmware upgrade and all.But this happened when i was trying to fine tune it.So as its described as an error,i have a doubt if my tuning will be fine.Yes the realtime readings are all been displayed.
  • Found out one more error now.I didnt notice it from begining . I think the LED in the IMU Is not lighting up from the begining...itself...
  • Hello

    I've got a problem: GUI is saying that 'sensor is not connected' and i have green blinking light on a board

    battery is always connected

    I've tried to connect/disconnect it several times - no luck
    i use 2.40b6 GUI and firmware

    please help
    thank you