EN RU CN
Strange irregular Vibrations
  • Hello,
    since a while I´m trying to get my Gimbal stable.
    The stabilizing function works great ((The skew horizon like in the first video is fixed) and also the tilt rc function works perfect.


    But from time to time i have this strange shaky vibrations.
    I just don´t know where they come from.
    I think it´s not the motors because it´s very irregular.
    I´ve got also ferrite rings on every cable of the electronic.
    Any ideas?
  • by any means I'm not an expert. I had similar problems when I pushed too much power to my motors. Since I lowered power I do not get shakes like that at all but my system probably wouldn't be able to handle much winds...
  • What firmware are you running? I have also seen this and can confirm it is the Yaw action vibrating the camera, but dropping D and or P seems to have no effect.

    David
  • Hi thanks for your comments.
    I could lower the power a bit, i have power reserve now (for windy conditions).
    It feels stable and it works perfect on the ground.
    But I gonna try it.
    I have the newest firmware on my board.
    I use a two axis gimbal at the moment. But you´re right the shakes look a bit "yawy".
  • That seems to be vibration from the frame...
  • Given only a 2 axis I'd say frame vibrations also, try balancing props, levelling motors and try some vibration dampening grommets.

    David
  • I read somewhere that a signal filter exsist to eliminate IMU response to high frequency vibes.
    Maybe I should play a little bit with this values?
  • chris81...check prop balancing and frame vibrations. Even being irregular he vibrations can be from props and motors. Vibrations differ with rotation and power...even with battery drainage.