EN RU CN
32bit Extended Built in Frame IMU
  • I was wondering how exactly the built in Frame IMU on the 32bit extended is supposed to be configured. Is the built in Frame IMU on the 32 bit board set up like a standard Frame IMU? I can't seem to find out how to enable and use the built in Frame IMU on the 32 bit board. Any help would be appreciated.
  • all the same ! you need to cut the trace on the cam IMU to enable frame IMU.
  • Thank you AOpen,

    I have the CAN IMU. The pads on the back were not bridged, So I solder jumped the bridge and tried again to enable the frame IMU, still no response. I selected swap frame and main IMU, because when you jumper the CAN IMU you are making it the frame IMU. Is there some kind of jumper on the base cam board..??
  • Hello,
    As I understod you correctly, you have the Extended board kit with CAN IMU, like there: https://shop.basecamelectronics.com/product/simplebgc-32bit-extended-can-2-imu-set/

    CAN IMU already ready to use as Camera IMU. If you already soldered the jumper that turns it to Frame IMU, unsolder jumper: http://ybex.com/d/qom2je3dp3gaq5yo1h0szvv29idkk5mkrphsukz1.html
    And don't forget disable option "Swap main and frame IMU" on Hardware tab.

    Frame IMU can be enabled by selecting of mounting position here: http://ybex.com/d/6vcnbty7b82fzh5hrq08jn44d6e2swl2w2lbi3yd.html
    And then, Frame IMU button will be clickable in calibration helper and on Monitoring tab.

    Onboard Frame IMU has a unique address and you don't need to cut or solder something to change address.
    Just enable it, calibrate and use.
    More info about soldered contacts of the Extended board can be found here: https://www.basecamelectronics.com/simplebgc32ext/
  • I followed your directions and still fame IMU is not clickable. It doesn't give me any fail messages like if you don't enable and try to click on frame IMU in the calibration helper you get a message to enable the frame IMU. The Frame IMU highlights for a second then un-highlights and reverts back to main IMU. I have tried everything in the manual to try and get the frame IMU to work. The board does have the IMU, and it does say Extended version on the board. Guess I'll just not use it.