EN RU CN
Software problems alex mos controller Green fast blinking
  • Hi there,
    when I start up the controller the Green LED is blinking fast and the Red LED is constant on.
    I didn't do anything with software sofar, what do I have to do to make it work?
    Tim
  • Same here... got the armbgc controller. when powered up it goes thru calibration? (slow blinking) then rapid flash of the green led. red is on at all times. tried connecting thru usb, led will blink, com port recognized by gui, still a big fat nothing...

    on the armbgc site it says use ftdi 2.8.14.0... NOWHERE TO BE FOUND!
  • Hi, I have solved my problem, with flashing the 1.3 firmware to the alex mos, I found out that the AvrdudeR does not work of your desktop you have to put the file that contains all the AvrdudeR files right on the C disk, and i have put the .hex file in the same folder that contains all the AvrdudeR files. I would try to flash your alex mos with the latest firmware. hope that will work!
  • got the FTDI 2.8.14 driver from ARMBGC now it's working!
  • Great! have a nice day!
  • I have similar problem. when running the gui and connecting to the board the gui stays at board "connecting to com 9" I imagine it should go to connected once established.
  • Got it working. used xloader to load the hex file and the used the current gui. I was sure i'd done this.
    confusing when xloader says it has not written the file.
  • hi, I have the same problem. Can´t connect to the board. Where did you get the ftdi 2.8.14 driver?
  • Just discovered my AlexMos have CP2102, not FTDI.
  • Yes, we change in New Version of Controller ArmBGC V 3.0 ( http://www.armbgc.com/armbgc-v3-0-alexmos-controller/ ) FTDI to CP2102
  • Mine also has fast green flashing led... the gimbal used to work fine... very noisy but fine... now it is all over the place.... I updated to firmware 2.1... still goes crazy, still fast green led Anybody can share their pid's... ?

    Dan
  • I don´t have the ArmGHC, mine is bought through unmannedtech but still the same I run into the same issue with the controller that it just blinks constantly after booting. What I do to get it back to constant light is to connect via usb and go to the frequency settings, switch it to low (write) and the light stops blinking, now I just switch it back to High (write).
    Let me know if it works for you to?
  • GHC.. it should read BGC :)
  • Board ver 1
    Firmware: v2.2 b2

    In my board also green is fast flashed and write:
    sensor is not connected!!!

    sensor blue led is on.

  • Please contact via skype: armbgc

  • Thank
    It is be OK
    The sensor is 5 pin and cable is 4 pin and must cable connect left from sensor!
    From left: 1-2-3-4-5 >> red - violet - green - black - space...
    ------------------------------------------------------------------------------
    Is Ver 1 board need fan or heat-sink ? my motors is 5208 and camera is 1500 gram!
  • I'm having the same issue with my 32bit board: it says: "Sensor is not connected".
    I checked the wires and it's fine, what else could it be?
  • Check that you have the wires connected correctly. Mine did the same but it was just reversed. Be careful not to plug in the wire while board is powered. Power down first, then switch wire around and restart