EN RU CN
blocked on position
  • I have a 32bits controler for printed gopro gimbal. the balance is fine after some pieces for test.

    The controler don't move when i'm puting ON. When i push one axe, it stay in place... The stabilisation is "fine", "step are missing" all time but i don't think it's a problem.

    The 2 imu are calibrate perfectly, so it knows where it is, but just stay BLOCKED. No rc, no follow mode, tried "home position" button, "reset controler" button , off set is calibrate....

    where is the problem pleeeaaassseeeee
  • I continu to search... erase eeprom, update, auto PID.... arff. This is a video of the problem, less 2min demonstration.

    https://youtu.be/tnqz0hgiD7s

    thanks !
  • It is difficult to see from the video, but it seems to work ok? What is the problem? Pitch and roll at least seem to react when you move the gimbal.

    If you use adaptive PID, they should not be 0, remove the adaptive PID. Why are you using feed forward? Set it working first only with camera IMU. It could be broken motors, but likely just basic setup problem. You may find help here. http://www.levitezer.com/blog/files/961caec8b987076efd2f7ec37ca6bea0-27.html
  • thanks for your response !

    The stabilisation is ok, but the gopro never go home ( horizontal) .

    And i see that on setup tutorial, when you push your camera, the gimbal move to horizontal more or less faster ( the "i" value ) .
    an example at 11min20 : https://youtu.be/-yFmsqQOgsA?t=11m20s

    When i push at 1min10 on the video, the gimbal don't care about being no horizontal... That's the problem.


    Some value are put ON during the first setup, like "feed forwar". I put it "off" on your word.
  • Yes, it should return. I suspect it is something wrong on the basic setup. Better to perform it exactly as per instructions and do no additional setting before it is working well.
  • thanks.

    i did it. But, i will try again....
  • THANKS YOU GARUG !

    I erase eeprom, but i don't know why, the first time it keep the second imu. But this time it erase all, and just with the auto value it works !

    I don't know where i turn wrong but it's cool. Thanks again