EN RU CN
Android app not compatible with latest stable 32-bit version (2.60b4)
  • Title pretty much says it all. Can't connect to a gimbal running 2.60b4; it just reports:

    "GUI vs. board version mismatch. Firmware version: 2.60 b4, GUI version 2.50 b0. You should run matching GUI version, or upgrade firmware."

    Is there an updated Android app planned?
  • Is this a user-only forum? I'd have expected a Basecam rep would respond to this if not.

    As for users, is no one using the Android app who has upgraded to the latest stable version?
  • I've encountered the same thing. The app worked fine on FW 2.50b7 but isn't compatible with 2.60b4.

    The support for these products is very slow. From what I can gather there's just a few people that design, build and support these systems and monitor the forums, so getting an answer or update might take a good bit of patience.

    In the meantime it looks like we'll just have to hold tight.
  • Thanks, SkySpaghetti (great handle!), I really appreciate the information. I will practice patience. :-)
  • Thanks KenGS ;-)
    Yeah, no worries. It sucks because these systems are very robust and offer a ton of advanced options but the instructions and support aren't the best and finding answers online is like untangeling a web.

    I'm on my 2nd system and every time I've bought one I've thought... "is the headache of tuning it worth the savings?" And both times I've kinda regretted it, but then, once I get it working, I'm happy... glutton for punishment I guess...
  • Ha! I know what you mean. I'm on my first, and am past the regretting phrase, but not quite to the happy place. Soon, maybe soon. Anyway, I'll try to refrain from more OT posts or the thread may never get the attention of the Basecam support people. (Though I'd sure hope they already know about it by now from other sources.)
  • I started a "petition" thread to hopefully push the developers to update the app. Feel free to post a comment /reply of your situation.

    Here's the link :
    http://forum.basecamelectronics.com/index.php?p=/discussion/2478/official-petition-to-update-simplebgc-app#Item_1
  • please update the app!!!
  • Title pretty much says it all. Can't connect to a gimbal running 2.60b4; it just reports:

    "GUI vs. board version mismatch. Firmware version: 2.60 b4, GUI version 2.50 b0. You should run matching GUI version, or upgrade firmware."

    Is there an updated Android app planned?
  • please update the app!!!
  • Need this upload on my gimbal for muito job =\
  • I have the same problem :-(