EN RU CN
Previous version of of SimpleBGC GUI
  • I have a new 3-axis Storm32BGC Gimbal (Chinese) When I connect to SimpleBGC GUI (new version) I get massage that there is a mismatch between firmware on board and GUI. I must use GUI version 0.90. Version on Storm board is - as far as I can see - 0.90. Were can I find this old GUI-version?