EN RU CN
GUI vs board version mismatch
  • hey guys, i finally got around to mounting my basecam 2 axis gimbal to an old phantom today, but have run into some issues. I cant figure out what or where to get the correct gui for whatever board version i have. I dont even know the board version at this point. Im running 2.40 b8 and its giving me the "GUI vs board version mismatch". Anyone know of any way to help me figure all this out ?
  • Just make sure you use same GUI version as your FW version is.
  • Then, how do I get the information of FW version anyway ? (while cannot connected to the board)
  • Usually you can connect any GUI and FW version and this way see the FW version. Just do not write any settings using michmatsh GUI/FW version