EN RU CN
not able to load hex file to the board !!!!!!!
  • hello,
    i have the v3 of sbgc board, when i first got the board i soldered the connectors and i turned it on the board worked, and the motor was correcting according to the movement of the gyro.
    i then ran the GUI and it said you need to update your board version and that's what i did i used first xloader to update to the latest version 1.3 ... but using baud rate 115200 didn't work i then tried 57600 and it said XXXXbytes were loaded. i ran the software to find out that the board version indicated is 0.0 !!!!!
    i then tried uploading the hex file using avrdude but didn't work, it keeps on saying bytes uploaded but the board does not work.
    i then installed an avrdude complete gui and i tried to read what is on the Flash and eeprom and as expected they were empty !!! both read :00000001FF !!!!! the hex file is not being loaded at all !!!!!
    it is as if the board is refusing to store the hex file ......
    anyone knows why would this happen ?
    how to fix it ?
    is my board damaged ?

    thank you,
    Mounir
  • I have the same problem ;-)) any one please help to Fix this since it costs me a lot for this board.
    Thanks
    CaoTri
  • Hi, if you have original SimpleBGC, contact to your seller for solving your issues.
  • I have the same issue. How do we know if it's a simpleBGC?
  • scrutatus, where have you bought your controller?
  • Some distinctive features of original SimpleBGC:
    1. Original SimpleBGC sells in stores from this list - http://www.simplebgc.com/eng/buy/
    2. At the moment Original SimpleBGC cannot costs less than $150
    3. The board must be labeled "Powered by BaseCam" or "AlexMos board"
  • i had the same problem and it turned out that the first download was not the whole file, so check file size to make sure it is all there. then it wouldnt flash as the hex file was buried in folders, moved it to the desktop and it loaded right up
  • Hello
    i have the same bottleneck . this mother board coming from an official reseller Hobby Wing.

    Could you solve this ?

    regards

    Patrick
    PPH78