EN RU CN
My 7800 32bit 3 axid gimbal is moving like its possessed! HELP!
  • Can someone PLEASE help me! I upgraded the firmware and it went crazy... i downgraded back to the original FW and got the profiles from came tv and loaded them and its still going crazy.. i been emailing CAME TV for 5 days .. they are very very vague on helping... they send me one reply a day and its at 3am..... so its basically getting me no where... HELP!!! lol


    Video --->
  • Hello,
    Try re-calibrate Gyro and accelerometer.
  • i tried that... i tried loading the original profiles.. nothing works.. but im sure its about the settings... i dont know anything about gimbals so im stuck
  • im having the same problem ... have you resolved this ?
  • The best way after a firmware update, is to erase your EEPROM first.
    (can be found at the top from the Gui by "Board")
    - After this load the profile from Came TV (without Follow Mode !) and run a Motor Auto check.
    - Check the Motor poles, sometimes this go's wrong during a Auto check !
    - Move the Gimbal by hand and check if the movements from the sensors are OK.
    - If the sensors moving the right way, re-calibrate the sensors (Acc. and Gyro)

    Regards,
    Marten
  • what does it mean when it comes up with "Motor is missing steps"
  • Missing is maybe misleading, it means that motor has skipped steps because too high accelerations or external forces.