EN RU CN
3 axis Gimbal with legs and no follow mode for multirotor
  • Hi
    I have multirotor with alexmoss 32 bit gimbal with legs. The Pan is steady in follow Pan mode but when I switch profile to non follow, pan is rotating so whole copter is rotating and I can't takeoff. Do you have any solution for that ? On non follow mode pan is moving constantly :( I have 2.43b firmware. I have frame imu under the pan.
  • Hi Darekbo ... It seems that the only solution for the moment would be to set motor ON/OFF on your transmiter and simply disable motors before the takeoff and then switch them back ON ... It works for me ... hopefully it will work for you
  • great idea thanks very much !
  • Well, you can do that with 2 profiles also: one profile with settings you want to have while on air and another one with I reduced to 0 on YAW axis. So you assign a switch on your RC to change the profiles and use first one on air and 2nd one while landing. I think it's better than switching motors off while landing because with this method ROLL and PITCH will still hold your camera stight.
  • Dear Wookie
    so I have to go to "ADJ. Vars" and chose Slot 1 / Rc_virtual_channel 5/ and execute an action use profile 3 for example ?