EN RU CN
Android App 2.43b9 with firmware 2.50b2?
  • Will it work Android App Version 2.43b9 with SimpleBGC controller 32-bit if I do update the firmware to version 2.50b2?
    Thanks,
    Tom.

  • I have the same question!!
  • tompa, jen, why wouldn't you try to?
    At a worst case, just roll back to previous firmware.
    Your experience will be useful for most of us!
  • I am waiting to come bluetooth module and do not know if it will work. When will come I will write experiences!
  • Unfortunately, can not connect with mobile phone-"Error: GUI vs board version mismatch. Firmware version: 2.50b2, GUI version: 2.40b8.(!!!??? I am downloaded latest version from download area "2.43b9") You should run matching GUI version, or upgrade firmware (!!!)".
    Waiting for new version of GUI for Android.
  • When will there be an Android update for FW2.5? It is very convenient to use my Galaxy S4 to make changes in the field. Please let us know. Thanks
  • Many of us impatient waiting!!! Support said to me for last week :(
  • Still waiting! Has anyone any information?
  • Good news, since yesterday there is a update!

    https://play.google.com/store/apps/details?id=ru.smartsoft.simplebgc

    Added:
    - full compatibility with a firmware 2.4-2.43b9


    maybe only 6 month to wait for support 2.5 :-D
  • Realy nice, thank you very much
  • I can not download! With "Google play" on phone can not find, with PC can find but can not download!
    Help please!
  • When I try to connect my 32bit Basecamp (firmware 3.0) to the new SimpleBGC32 2.5 app, I get an error "This board is not supported. For correctly working please download our app SimpleBGC". Why won't it connect?
  • if I try to connect my gimbal (alexmos 32 bit and firmware 2.43b9) to the SimpleBGC32 app on Asus 7 fonepad, I get an error "This board is not supported. For correctly working please download our app SimpleBGC". Why won't it connect?
  • problem solved with the firmware 2.50 b3