Lost connection to Board
  • Hello.
    I ran into a strange problem, I am running the latest beta firmware on my handheld gimbal (32bit alexmos board). It was running without any hickups and I was in the process of tuning it since I recently redesigned my rig. Then I was out of curiosity mocking about with the analyse tab, not knowing really what it does. I then hit analyse and the GUI told my to change my baud rate to 256000. After I did that, I lost all connection to my board and am unable to regain it. I have tried bluetooth and USB connection and restarted both gimbal and computer but still no change.
    Anybody know what I am up against?

    I might add that the gimbal is operating normally, I just can't connect to it anymore.
    best regards
    Runi.
  • Okey.. Im back in business.. I left it off for 15 minutes and now its back... something needed to reset I guess.
  • Hmm.. it only lasted for 30-40 minutes and then I lost the connection again. Can this be some bug In the new firmware?
  • did the same thing but i cannot cat it back to work. I dont have a usb anymore (broken) Hou cane i connect to the software to set the bitrate back to 115200?? Please help!!!
  • problem solved!! if you press the reset button 10 times it reset to factory settings.

  • Please, I have the same problem. But I do not know what is and where is the reset button. My gimbal is an EC1 beholder