EN RU CN
disable follow yaw
  • Hi there,

    i am pretty new to the brushless gimbal with alex mos.
    I have a brushless gimbal from cnc-kreativ. Working good so far. But i doont want the yaw-axis to follow. Means if i do a yaw with my copter, i want the gimbal not to wait to follow. it should follow straight away. It´s nice to see the smooth way it follows, but i dont want it.
    Is there a way to turn it of, so it is moving with the copter?

    thanks in advance

    cobda
  • hi codba,

    yes, you need connect to gimbal thru gui and open "Follow" tab and untick follow focus. It will work for handheld. For copter you may also want to check "RC" tab and FC window - wheter there is something for yaw or not.
  • hi tony,

    thanks for your answer. I will check this in the next days, and let you know if this worked out.
  • Hi,

    ok, i was looking into gui, but couldnt find anything that would stop the smooth following with my yaw movements. If i turn of the follow mode, it is locked and stays where it is. no matter wich direction i yaw the copter. Good function but i dont need it :).
    I want the gimbal to move in yaw only if i yaw it through the RC. So far i have to live with it

    The problem i have is: if i look into the footage, sometimes i can see something like a delay in the yaw axis, while i´m yawing...... I hope you know what i mean.

    Anyway, thanks for your help

    cobda
  • hi, i am a bit confused now what you need)
    if you want your "gimbal to move in yaw only if i yaw it through the RC" you need to disable follow mode (so the gimbal is locked to one direction) and assign your RC output in RC tab (if they are already connected to the board).