EN RU CN
Unable to update board from 2.0b4 (GUI or profile)
  • Having been working on this all day I thought I might inquire has anybody else resolved the issue
    of updating a ver 1 8bit board to 2.1 or above.
    The best I have achieved is 2.0b4 and no other combination will work.

    Having trawled though the forum any ideas anybody?

    Mike